AppCode Needs Java SE 6 Runtime

I just downloaded AppCode and aparently it depends on the legacy Java SE 6 runtime. After doing some googling I found the .dmg that I needed from an old Apple page. After running the installer AppCode is running smooth like butter!

Share this post


comments powered by Disqus

Copyright © 2019 · All Rights Reserved.

~ Eric Anderson ~